CallHarbor - Detroit, MI - Service Interruption (eFax/Recording/Provisioning)
Incident Report for CallHarbor
Resolved
This incident has been resolved monitoring over the last month has shown no issues.
Posted Oct 04, 2023 - 13:44 EDT
Update
We are continuing to see faxes inbound and outbound processing as normal, we are continuing to monitor the eFax services for any impairment. We will provide further updates as we receive them. At this time we are considering eFax services fully operational.
Posted Sep 06, 2023 - 18:28 EDT
Update
Faxes inbound and outbound are processing as normal, we are continuing to monitor the eFax services for any impairment. We will provide further updates as we receive them.
Posted Sep 06, 2023 - 15:46 EDT
Update
We are beginning to see faxes process through our eFax services. We will provide further updates as we receive them.
Posted Sep 06, 2023 - 14:52 EDT
Identified
eFax services restoration is still underway. Strong progress has been made towards full restoration. We will provide further updates as we receive them.
Posted Sep 06, 2023 - 10:35 EDT
Update
Recording and provisioning services are operating fully out of our other points of presence and we are seeing no issues with provisioning or recording at this time. Our engineers are continuing work on eFax services and will be providing updates where possible. We are currently experiencing an outage to our eFax platform due to a database corruption error, our engineers are working on restoring the database as fast as possible from backups.
Posted Sep 05, 2023 - 01:14 EDT
Update
We are continuing to investigate this incident. All services are still functional outside of our Detroit, MI point of presence. We will provide further updates as we receive them.
Posted Sep 04, 2023 - 13:40 EDT
Investigating
We are currently investigating an issue impacting accessibility to our eFax, recording, and provisioning services out of Detroit, MI. No impact to services outside of Detroit, MI is impacted, and calls are functioning as normal.
Posted Sep 04, 2023 - 08:13 EDT
This incident affected: Faxing (Enhanced eFax) and Detroit Services (Registration/Recording/QoS/Provisioning).