CallHarbor - Inbound and Outbound Calling - One-Way Audio – Incident details

Inbound and Outbound Calling - One-Way Audio

Resolved
Major outage
Started 5 days agoLasted about 6 hours
Updates
  • Resolved
    Resolved

    As we have seen no impact for some time we will be closing this incident. If you are experiencing any issues with one way audio please reach out to our support team for assistance.

  • Monitoring
    Monitoring

    We are continuing to monitor the situation, we are seeing minimal to no impact. We will continue to monitor for some time prior to closing this incident.

  • Identified
    Identified

    It appears that the issue is subsiding and we are seeing minimal reports of one way audio issues at this time. We can confirm that the issue is stemming outside of CallHarbor's network and impacting multiple web based services. We will continue to provide updates when available.

  • Investigating
    Investigating

    We have received reports regarding intermittent one way audio and are currently investigating this incident.