CallHarbor - Network Outage - Atlanta, GA - 06/11/25 – Incident details

Network Outage - Atlanta, GA - 06/11/25

Resolved
Major outage
Started 20 days agoLasted 34 minutes

Affected

Atlanta, GA - Point of Presence

Major outage from 1:28 PM to 2:02 PM

Call Recording

Major outage from 1:28 PM to 2:02 PM

Provisioning

Major outage from 1:28 PM to 2:02 PM

Inbound Calling

Major outage from 1:28 PM to 2:02 PM

Outbound Calling

Major outage from 1:28 PM to 2:02 PM

Phone Registration

Major outage from 1:28 PM to 2:02 PM

Updates
  • Resolved
    Resolved

    We're happy to report that the data center has restored connectivity at our Atlanta, GA point of presence, and all services out of this facility are now fully operational.

  • Identified
    Identified

    Please be advised that our Atlanta, GA data center is currently experiencing a network outage. This is affecting services hosted at that specific location. All devices that were registered to our Atlanta, GA data center have automatically migrated to our other two data centers. We want to assure you that all CallHarbor services are operational and stable. We are collaborating closely with the data center team as they work to restore full connectivity.