CallHarbor - Atlanta, GA - Upstream Network Outage
Incident Report for CallHarbor
Resolved
This incident has been resolved.
Posted Oct 10, 2018 - 16:22 EDT
Monitoring
Services have been fully restored, we are now monitoring to ensure all services remain functional. You will not receive any further notices unless a new issue is discovered or observed.
Posted Oct 10, 2018 - 13:14 EDT
Identified
An issue has been identified impacting our Atlanta, GA services. Customers connected to the Atlanta, GA core will automatically failover to our Southfield, MI core.

If you are a partner you may need to manually failover your phones if they are not configured through our automatic provisioning server. Direct CallHarbor customers do not need to perform any work, and will automatically failover.

---

There is currently a network outage at our Atlanta, GA datacenter that is upstream from our network. The technicians at the datacenter are working towards resolution. As updates arrive they will be listed on our status page.

If you are without service or need assistance please contact our support line at 313.263.3663 or email support@callharbor.com
Posted Oct 10, 2018 - 11:44 EDT