CallHarbor - Partial Outage: VoiceLink Registration / Calling – Incident details

Partial Outage: VoiceLink Registration / Calling

Resolved
Degraded performance
Started over 7 years agoLasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our primary registration point has been identified as stalled. We have restarted the services and phones that were not functional will be online momentarily. Our engineers are monitoring the situation to ensure all phones come back online.

  • Investigating
    Investigating

    Some phones are currently having issues registering to our primary registration point. This is causing issues when dialing out displaying direct IP calls are disabled. Some phones may function at this time as they are registered to our secondary registration point. We are currently investigating the issue and are working toward resolution.