CallHarbor - Legacy Voice Outage – Incident details

Legacy Voice Outage

Resolved
Operational
Started over 7 years agoLasted 17 minutes

Affected

Updates
  • Resolved
    Resolved

    We are currently seeing all circuits and services online and stable. If you are still experiencing an issue with a circuit or legacy voice system please reach out to us 313.278.4522 x1

  • Monitoring
    Monitoring

    We are currently monitoring a Legacy Voice System outage, we have cut-over routing for our Legacy platform to our secondary routers in our Southfield location. We are seeing systems coming back online at this time. CallHarbor / Non-Legacy voice customers will fail-over as normal to our Atlanta location and no outage has been reported.