CallHarbor - CallHarbor - Southfield, MI - Upstream Network Outage (Resolved) – Incident details

CallHarbor - Southfield, MI - Upstream Network Outage (Resolved)

Resolved
Operational
Started almost 6 years agoLasted about 4 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    An issue was identified impacting our Southfield, MI services. Customers connected to the Southfield, MI core had automatically failed over to our Atlanta, GA core. Services are back online at this time outage estimated at 3-5 minutes. --- There was a network outage at our Southfield, MI datacenter that was upstream from our network. The technicians at the datacenter worked towards resolution. As updates arrive they will be listed on our status page. If you are without service or need assistance please contact our support line at 313.263.3663 or email support@callharbor.com