CallHarbor - Intermittent Inbound Calling and SMS Failures – Incident details

Intermittent Inbound Calling and SMS Failures

Resolved
Partial outage
Started almost 3 years agoLasted about 6 hours

Affected

Updates
  • Resolved
    Resolved

    The upstream provider has determined that this incident is resolved.

  • Monitoring
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    Our primary carrier has identified the cause of this incident and is observing improved network behavior.

  • Identified
    Identified

    Our primary carrier for inbound calling and inbound and outbound messaging is currently experiencing a partial service outage impairing inbound calling as well as inbound and outbound messaging. Not call customers may be affected by this partial service impairment as not all customers operate through this carrier. Outbound calling should be unaffected as we have multiple carriers in place for outbound calls. Due to the fact that inbound numbers may only be with one carrier it is currently not possible for CallHarbor to migrate numbers instantly or to provide full failover in the event of a major carrier issue. To reach CallHarbor support you may dial: 313-644-7500