Scheduled for February 14, 2025 at 1:00 AM – 4:00 AM
Affects
Atlanta, GA - Point of Presence
Under maintenance from 1:00 AM to 4:00 AM
Call Recording
Under maintenance from 1:00 AM to 4:00 AM
Provisioning
Under maintenance from 1:00 AM to 4:00 AM
Inbound Calling
Under maintenance from 1:00 AM to 4:00 AM
Outbound Calling
Under maintenance from 1:00 AM to 4:00 AM
Phone Registration
Under maintenance from 1:00 AM to 4:00 AM
Updates
Completed
February 14, 2025 at 4:00 AM
Completed
February 14, 2025 at 4:00 AM
Maintenance has completed successfully
In progress
February 14, 2025 at 1:00 AM
In progress
February 14, 2025 at 1:00 AM
Maintenance is now in progress
Planned
February 14, 2025 at 1:00 AM
Planned
February 14, 2025 at 1:00 AM
We are writing to inform you of planned network maintenance on our Atlanta, GA infrastructure this Thursday (2/13) at 8PM ET. This maintenance is expected to last approximately 3 hours and involves network upgrades.
This maintenance is not expected to be service impacting. CallHarbor services will continue to operate normally out of our Detroit, MI, and Phoenix, AZ points of presence. All services, including Device Provisioning, Calling, and Portal Access, should remain fully functional throughout the maintenance window.
This maintenance window has been reserved as a precaution in the unlikely event that unforeseen issues arise during the upgrade process. We are taking all necessary precautions to ensure a seamless transition if one is needed.
If you experience any issues during or after this maintenance window, please contact us via email at support@callharbor.com or by phone at 833-363-VOIP. This notification is being sent proactively to ensure transparency.