Auto Attendant - Call Routing Issues
Incident Report for CallHarbor
Resolved
Through our monitoring calls have been continuing to process as normal. This issue is now fully considered resolved.
Posted Oct 08, 2020 - 10:26 EDT
Monitoring
This morning at 9:35AM ET engineers identified a call routing issue preventing some auto attendants from being reached. This was immediately sent to our engineering team to review and implement a fix. At 9:50 AM ET engineers implemented a resolution for this routing issue and all calls to auto attendants across all domains are processing as normal.

Start of incident: 9:35AM ET
End of incident: 9:50AM ET

No further changes are expected by our engineering team at this time, and we will continue to monitor to ensure all calls to auto attendants are processing as normal.

At this time all calls inbound and outbound are functioning in a normal state.
Posted Oct 08, 2020 - 10:07 EDT
This incident affected: Calling (Inbound).