CallHarbor - Detroit, MI Point of Presence - Degraded Performance
Incident Report for CallHarbor
Resolved
This incident has been resolved.
Posted May 13, 2022 - 13:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 12:16 EDT
Identified
We have identified an issue on the Detroit, MI point of presence and our engineers are currently working towards a resolution. We are seeing Detroit, MI based portals begin to load normally.
Posted May 13, 2022 - 12:07 EDT
Investigating
We are currently investigating an issue of degraded performance impacting only our Detroit, MI point of presence. This is impacting some services operating out of this location, however all other locations are operating fully.

Our main manager portal / web interfaces are currently operating out of Atlanta, GA.

We will update as we have more information.
Posted May 13, 2022 - 11:56 EDT
This incident affected: Detroit Services (Registration/Recording/QoS/Provisioning).