Intermittent Inbound Calling and SMS Failures
Incident Report for CallHarbor
Resolved
The upstream carrier is currently considering this issue resolved. CallHarbor will continue to monitor the situation and post updates to our status page where needed. We will be marking this incident as resolved and open a new one if required.

If you are not subscribed to this status page we highly suggest subscribing to receive the latest on any updates or issues.
Posted Sep 27, 2021 - 20:31 EDT
Update
CallHarbor is currently observing expected network behavior. Our teams will continue to monitor with the upstream provider for continued stability. Calls should be processing as normal at this time.
Posted Sep 27, 2021 - 19:31 EDT
Update
At this point in time SMS inbound and outbound is confirmed operational. We are seeing sporadic completion of inbound calls with two way audio and are continuing to monitor the situation as it improves.
Posted Sep 27, 2021 - 18:33 EDT
Update
We are beginning to see calls complete normally, however we are awaiting an update from the upstream provider. Incoming calls may be functioning normally at this time.
Posted Sep 27, 2021 - 18:22 EDT
Update
CallHarbor continues to monitor the situation, no new updates at this time from the upstream provider.
Posted Sep 27, 2021 - 17:01 EDT
Update
As an update CallHarbor continues to monitor the situation at the upstream carrier level. We are receiving reports of one-way audio on some inbound calls. Returning phone calls/outbound calls should be unaffected by any issues provided the receiving caller is not on a currently impacted network.

The CallHarbor team is here to assist if you would like to change any greetings, voicemails, etc. Do not hesitate to call us at 313-644-7500 or utilize our live chat.

We will continue to provide updates as we receive them.
Posted Sep 27, 2021 - 15:10 EDT
Monitoring
Our primary upstream carrier for inbound calling and inbound and outbound messaging on the PSTN is currently experiencing an attack on its network. Many if not most of the United States largest VoIP and cellular providers utilize this upstream carrier to provide connections for voice inbound and outbound.

Due to the way that telephone numbers work, we cannot set up a failover in the event that our main upstream carrier experiences an attack. We selected our upstream carrier based on multiple decades of great service and uptime, this is also why many of the other VoIP and cellular providers as well as largest organizations on the planet have chosen them.

Outbound calling can support failover and all of CallHarbor's outbound calling traffic has been migrated away from this upstream carrier who is experiencing an attack. As the attack is ongoing there may be periods of poor audio quality inbound, or inbound call failures.

If you are experiencing an issue inbound or outbound do not hesitate to reach out to CallHarbor we are here to help, we are still looking through all poor audio or call issues to determine cause and resolve where possible. In the event that the issue is caused by this upstream carrier attack we will inform you.

We are working with our other major carrier partnerships to build a plan in the event that this attack on this major carrier appears to extend in time. This would take some time to implement (due to porting restraints nationally) however we are prepared to protect you and your business.

CallHarbor is currently having no issues with its own network, or extension to extension calling; Furthermore some CallHarbor customers do not rely on this upstream carrier for service and will be unaffected by this attack.

If you are having trouble reaching CallHarbor support through our main line you may dial our alternative support line: 313-644-7500

We will continue to provide updates at https://status.callharbor.com in order to be as transparent as possible regarding the current issue affecting VoIP providers nationally.

NOTICE: In the event of an emergency where 911 needs to be reached please utilize cellular networks where possible.
Posted Sep 27, 2021 - 12:00 EDT
This incident affected: Calling (Inbound), Faxing (Enhanced eFax), and SMS (Inbound, Outbound).