Intermittent Inbound Calling and SMS Failures
Incident Report for CallHarbor
Resolved
The upstream provider has determined that this incident is resolved.
Posted Sep 25, 2021 - 22:26 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2021 - 18:41 EDT
Monitoring
Our primary carrier has identified the cause of this incident and is observing improved network behavior.
Posted Sep 25, 2021 - 18:19 EDT
Identified
Our primary carrier for inbound calling and inbound and outbound messaging is currently experiencing a partial service outage impairing inbound calling as well as inbound and outbound messaging.

Not call customers may be affected by this partial service impairment as not all customers operate through this carrier. Outbound calling should be unaffected as we have multiple carriers in place for outbound calls.

Due to the fact that inbound numbers may only be with one carrier it is currently not possible for CallHarbor to migrate numbers instantly or to provide full failover in the event of a major carrier issue.

To reach CallHarbor support you may dial: 313-644-7500
Posted Sep 25, 2021 - 16:07 EDT
This incident affected: Calling (Inbound) and SMS (Inbound, Outbound).